Died due to moving...

Post Reply
Delve
Member
Posts: 16
Joined: Tue Sep 17, 2019 3:30 pm

Died due to moving...

Post by Delve » Sun Sep 22, 2019 3:21 am

No wounds, not bleeding.... Just moved a room with the horse following me



You head east.


[Prairie] (OutWldPlGr) [semiarid] Mild, A Few Clouds, Calm
The area consists of semiarid grassy flat plains.
The area is mostly quiet.
You also notice a cedar-planked wagon (being pulled by a glossy black quarter horse).
Obvious paths: west, northwest, north, northeast, east, southeast, south, southwest.



You are followed by a glossy black quarter horse.


(You slow down in order to not leave any group members behind.)
(The weight you're carrying slows you down.)
Travel time: 46 seconds.


(energy -135)
EWAvdDtSm>
** The world around you goes black as you fall unconscious!


Delve has been defeated.

User avatar
Kiyaani
Member
Posts: 981
Joined: Tue Apr 03, 2012 4:35 pm

Re: Died due to moving...

Post by Kiyaani » Sun Sep 22, 2019 4:36 am

I've reported this issue before as well. It's because you're leading a horse pulling a wagon that's probably full of stuff and it transfers the energy loss to you instead of the horse. Easiest fix for now is to ride the horse instead of leading it. Sorry you died though :/

Delve
Member
Posts: 16
Joined: Tue Sep 17, 2019 3:30 pm

Re: Died due to moving...

Post by Delve » Sun Sep 22, 2019 4:38 am

Yeah, I figured that's what the bug was... the problem is, the horse won't let me mount it and hasn't since we got ambushed by a bunch of spiders in a mine about 6 hours ago

Tangela
CLOK Patron
Posts: 118
Joined: Tue Dec 23, 2014 12:33 pm
Location: Colorado

Re: Died due to moving...

Post by Tangela » Wed Sep 25, 2019 2:33 pm

Did you accidentally attack your horse? If so, the mount will distrust you and not let you ride it. I can't remember right now off the top of my head what the fix is, though. Sorry.

Maeriwyn
Member
Posts: 18
Joined: Tue Jan 15, 2019 2:12 am

Re: Died due to moving...

Post by Maeriwyn » Wed Sep 25, 2019 10:14 pm

Maybe the mount needs to be bandaged and full up on health again for it to fully trust you?

In any case, I understand the frustration. It would be far better if the issue itself was resolved, rather than having to remember a bunch of different workarounds to avoid potentially lethal or inconvenient bugs.

Post Reply

Return to “Bug Reports”